PEmicro logo
Cart New Account Login

Logo image
HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
search inside all forums
Unable to find port in PEMICRO Connection Manager
Cosmin O. Apr 16, 2021 at 05:57 AM (05:57 hours)
Staff: Takao Y.

  • I am using a Freescale [ MPC5748G ] board and I am trying to flash the bootloader. I'm using PROGPPCNEXUS BDM Programmer 64K Starter Edition Version 1.47 and CDM v2.12.00 WHQL Certified driver. 
    I opened the PEMICRO Connection Manager, and at Interface Field I select 'USB Multilink, USB Multilink FX, or Embedded OSJTag' but when I try to select 'Port', it appear 'Undetected. Disconnect/Connect USB Cable. Click Refresh List'.

    I've tried everything from [FAQ #29] but the problem is still the same.

    I mention that in the Device manager under Ports(COM & LPT) two new ports appear, and under Jungo Connectivity appear only 'pemicrowindrvr'.

    What should I do in order to be able to se the port?


  • Greetings,

    Yikes, that is an old version of PROG PPCNEXUS trial 64KB starter, like 7+ years old. Uninstall that and use the newer version:

    Then see if everything works. It should, because the version of software does not even support the latest PEmicro hardware and drivers, and therefore the latest operating systems.

    USB drivers only allows the PC to detect your USB Multilink and allow that blue LED on the multilink to shine. Otherwise, the software needs to have the latest internal drivers to communicate to that USB driver to talk.


    • Hi Takao, 

      Thank you for your quick answer.

      I will tray in this way and I will let you know if it works.

      Thank you!

Add comment

   Want to comment? Please login or create a new PEmicro account.

© 2021 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement