PEmicro logo
Cart New Account Login

Logo image
HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
search inside all forums
Unable to communicate with target ColdFire V2
Sebastien C. Sep 23, 2020 at 12:12 PM (12:12 hours)
Staff: Johnny N.

  • Hi,

    I try to debug my software built for ColdFire V2 MCF5223x using USB ColdFire MultiLink or Cyclone Univ without success. Connexion with each tool is OK but it is unable to communicate with the target. My IDE is CodeWarrior v11.1 running on Windows10 64 bits. I also tried to communicate with the target using PEmicro tool PROGCFZ Programmer without success (connexion with each tool is OK too).
    Hardware configuration seems to be OK as I was able to debug same target/hardware using Classic CodeWarrior running on a Windows XP VM hosted by Windows7 32 bits. Of course, I also tried to reinstall drivers, with no effect.



    • Hi Sebastien,

      It's good that the same interface/target hardware works on your Windows 7 PC so we know the hardware itself is fine.

      Let's try to get everything working in PROGCFZ first in your Windows 10 x64 PC.\

      Can you tell me what the error message is that you are getting in PROGCFZ?

      What version is it?

      Can you take a screenshot of the settings in the PROGCFZ connection manager screen?


Add comment

   Want to comment? Please login or create a new PEmicro account.

© 2021 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement