Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service


Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept



search inside this forum
search inside all forums
P&E multilink universal debugger not getting detected
. Sep 15, 2017 at 10:13 AM (10:13 hours)
Staff: Kevin M.

  • Hi,

    I have P&E USB multilink universal debugger.It is malfunctioning.Sometimes it gets detected,sometimes not.Sometimes,It shows blue LED glowing but still not getting detected.Why is this happening?

    regards,
    Akshay




    Comments

  • Akshay,

    If the blue light is not showing sometimes I would suspect a hardware issue with the multilink.

    Would you like to create an RMA to resolve the issue?

    Best,

    Kevin

  • Akshay,
    Did you ever get this solved?

    Tom

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement