Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
search inside all forums
PROG32Z hangs up programming at location 70000
Bruce T. Aug 25, 2017 at 04:14 PM (16:14 hours)
Staff: Takao Y.

  • I just got a Multilink Universal FX and the Prog32Z software to program my 68332 micro-based system.  Prior to me programming the system, it was already programmed and fully functional.  The first time I tried programming with an S19 file, it worked, as expected.  I checked and it powered up and was fully functional.  After that first time when I try to program, it hangs up at address 70,000.  What I found is that after I perform an erase on all blocks 3-12, using the BE command, the memory locations starting at 70,000 are not blank.  So, that is the issue, but I don't know how to correct the problem.  Here is some background.  Previously, I believe the system was programmed with a PC parallel port to BDM using the DOS equivalent of Prog32Z and the programming algorithm AM_800BW.32P.  What I am now using is this USB to BDM interface tool, Multilink Universal FX and the programming algorithm Am29_800b_w.32P.  Let me know if you have any ideas. Thanks, Bruce


  • Greetings,

    Please go to Support page -> Support requests to create a ticket about this. Our algorithms engineer can help you with external algorithms.

    Takao Yamada

Add comment

   Want to comment? Please login or create a new PEMicro account.

© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement