Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept

search inside this forum
search inside all forums
problems with TRACELINK-ethernet connection
Julian S. Jul 6, 2017 at 02:33 AM (02:33 hours)
Staff: Edison T.

  • Version / Revision: Rev. A
    Operating System: Windows 7 64-bit

    Hi all,

    we ran into some ethernet-problems using our new TRACELINK:

    Configuring the Tracelink IP Number etc. via the Tracelink IP Configuration
    Utility Version 1.25 as
    described in the TRACELINK user manual works in so far that the TRACELINK
    accepts and saves the configured Network Parameters.
    Nevertheless the TRACELINK only answers to an ARP-Request and does not respond
    to a ping.
    As a result of this, we are not able to use the TRACELINK via the Ethernet

    Did anyone have the same problems or does anyone know how to make the TRACELINK work via ethernet?

    With kind regards,

    Julian Schork


    • Hi Julian,

      It is true that some of our older hardware interfaces (Cyclone PRO, Cyclone MAX, Tracelink) do not respond to a ping over Ethernet. However, this should not prevent you from using them in the desired software (PROG, CodeWarrior, etc.)

      Did you run into any specific problems?

      • Hi Edison,

        thank you for your response!
        Using the tracelink via the ethernet connection in Kinetis Design Studio V3.2 doesn't work either... I checked the tracelink ethernet configuration again and started a new attempt, but the only response in KDS V3.2 is:

        "An error occured while connecting to the interface hardware or target specified in the Launch Configuration Dialog. For this launch, you may retry/re-specify the connection with the following parameters......."

        In other words, KDS is not able to set up a connection.
        I tried establishing this connection with the tracelink connected to our company network as well as establishing the connection directly to my PC. Neither worked by now.

        Do you have any suggestions on how to proceed?

        With kind regards,

        • Hi Julian,

          Have you tried using a USB connection with the Tracelink? I just want to make sure that we are indeed trying to figure out an issue with Ethernet specifically.

          Best regards,

          • Hello Edison,

            the USB connection works fine, only the ethernet connection doesn't work.

            With kind regards,

Add comment

   Want to comment? Please login or create a new PEMicro account.

© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement