Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service


Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept



search inside this forum
search inside all forums
Win10 driver Jungo(WinDriver) does't work
george z. Jun 4, 2017 at 05:06 AM (05:06 hours)
Staff: Kevin M.

  • Today I tried to use Cyclone Pro Image Generater to create an Image, and find out the connection failed. and then I tried to update the Latest version driver, but still occur errors and the tool totally crashed.

    Anybody has any idea about this issue? Appreciate your suggestion!




    Comments

  • by the way the driver Error code is 52

  • George,

    Does the process fail when you try to store the image to the cyclone?

    Does the cyclone show up in device manager? (under Jungo)

    • Hi Kevin,
      The decice manager shows the cyclone installation failed. I tried to run the installation of cyclone_pro_install.exe as an adminastrator, and found still failed.

      if I tried to store the image to the cyclone, the utility just crashed with no reason.

      • Never mind, I have resolved this issue by installing the latest version 12.4 driver.

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement