Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service


Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept



search inside this forum
search inside all forums
Error with my qg8 kit
victpr . Apr 24, 2017 at 09:36 AM (09:36 hours)
Staff: Kevin M.

  • The problems:

    Loading Target ...
    Windows NT detected.
    Notice - Cyclone Pro/Max USB driver did not initialize. (20000007)
    - Library=WDAPI900.DLL
    Notice - Cyclone Pro/Max USB driver did not initialize. (20000007)
    - Library=WDAPI900.DLL
    Notice - Cyclone Pro/Max USB driver did not initialize. (20000007)
    - Library=WDAPI900.DLL
    Notice - Cyclone Pro/Max USB driver did not initialize. (20000007)
    - Library=WDAPI900.DLL
    Device is 9S08QG8.
    Mode is In-Circuit Debug.
    IO registers loaded for MC9S08QG8 from C:\Program Files (x86)\Freescale\CodeWarrior for Microcontrollers V6.3\prog\REG\MCU1019.REG
    Error: The debugger is currently not able to run
    due to loss of contact with hardware.
    No Link To Target



    And i canĀ“t run my programmes in demo9s08qg8.
    Can someone help me, please?




    Comments

  • Victor,

    Have you tried applying the attached patch?


    http://www.pemicro.com/faqs/faq_view.cfm?id=211

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement