Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service


Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept



search inside this forum
search inside all forums
Cypress PSOC - CY8C4248LQI-BL483 Fails Verify and Operation
Nicholas H. Feb 2, 2017 at 03:54 PM (15:54 hours)
Staff: Edison T.

  • To whom it may concern,
    The Cypress PSOC - CY8C4248LQI-BL483 in SWD mode fails to verify and upon power cycling the programmed device no functionality is available. I am programming this device using the CY8C4248LQI-BL493 scripts which could be part of the problem but no 483 scripts exist.

    Thanks,
    Nick




    Comments

  • FWIW I'm using the cyclone universal FX to program this device.

    • Hi Nicolas,

      First thing I would try is reducing the debug shift frequency to see if the verify error goes away. If that doesn't solve the issue, I suggest submitting a support request and attaching your object file. We have a CY8C4248 evaluation board at P&E that we can test against.

  • I tried shifting debug frequency prior to submitting this bug report. I'll open a support request thanks!

  • Nicholas,

    I am sorry you haven't received any responses. Are you still trying to resolve this issue.

    Regards,
    Johnny
    PEMicro Support

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement