Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service


Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept



search inside this forum
search inside all forums
"Device is secure, Erase is unsecure"" message Problem. IAR, MRB-KW019030JA, PE Micro
SongSup S. Jan 14, 2017 at 02:36 AM (02:36 hours)
Staff: Gerardo R.

  • Dear All.

    I develope NXP's MRB-KW019030JA using IAR(version 7.8), PE's Multilink Universal.
    but when 'Download and Debug', setting, An ocure error which is "Device is secure, erase is unsecure?".
    click twice "yes" -> PEMICROConnection Manager -> "Can't communication with the target processor!, ............"

    In IAR debug LOG, message " Can not enter background mode"

    Connection between MBR board and PE Micro is correct. I use mini 10 Flat cable.


    How can i solve this?




    Comments

  • This is the case when a device has been permanently secured. Have you tried other boards and found the same error?

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement