Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service


Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept



search inside this forum
search inside all forums
Multilink Unibersal
Julio Oscar D. Nov 25, 2016 at 02:31 PM (14:31 hours)
Staff: Takao Y.

  • I have a Multilink Universal and I need use it with MC9S08SE8 but iI canĀ“t.
    Can anybody help me.
    Thanks.




    Comments

  • Greetings,

    I cannot help you with just one sentence of information from you, unless you want this problem to take a month to resolve. Please indicate the following:

    1) Which software are you using?

    2) What error are you getting?

    3) Has this worked in the past, or is this your first attempt? If this worked in the past, what has changed since?

    4) Are both yellow and blue LED on the multilink lit?

    5) Are you using any custom hardware like adapters, external watchdogs, extended ribbon cables, etc?

    6) Did you make sure to connect VDD and GND between the multilink and the target board?


    Takao Yamada

  • Greetings,

    Any update on this?


    Takao Yamada

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement