Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
search inside all forums
P&E USB Driver Licensing Issue
Andy P. Oct 26, 2016 at 03:58 PM (15:58 hours)
Staff: Kevin M.

  • My toolchain is: Freescale CodeWarrior IDE -> True-Time Simulator & Real-Time Debugger -> PE Micro Multilink Universal -> target device (MCF51JM64VLH). 

    I occasionally get an error when debugging/programming the target device in the Debugger: "There is a P&E USB driver licensing issue". It provides a website, and I can usually download and re-install the relevant driver and get it going again.

    I suspect this is related to Windows updates, but I never got to the bottom of it.

    This has just happened again, and now re-installing the latest drivers does not fix the issue. I have tried many combinations of removing old drivers, re-installing, and re-starting the PC. I'd appreciate any help!


  • Andy,

    What version of code warrior are you using?

    What version of windows are you using?



    • Hi Kevin, 

      Thanks for the reply. I have been instructed to raise a support ticket, but I will answer anyway!

      I am running Win10 64-bit. The CodeWarrior IDE is 5.9.0, and the True-Time Simulator & Real-Time Debugger is v6.1, build 1010.

      I have used this set-up for a number of weeks, since we updated to Win10. My PC has had the anniversary update, and I can't be sure that it has worked since then. My colleague also has Win10 with the anniversary update, but he is running the 32-bit version. His installation is still working fine.



  • Resolved in support request

Add comment

   Want to comment? Please login or create a new PEMicro account.

© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement