Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service


Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept



search inside this forum
search inside all forums
USB-ML-12E Rev. C - PE Micro USB Multilink Interface driver issue
Bruno D. Jun 4, 2016 at 03:37 PM (15:37 hours)
Staff: Kevin M.

  • Hi,

    Is it possible to use this device on MacOSX 10.10.5 ?

    I've tried to setup Windows XP SP3 and Windows 8.1 using Virtual Box. But it doesn't work.

    In Windows XP :
    Drivers are installed correctly. And i can detect the device on the firmware updater tool.
    But the PEMicro menu is disabled on CodeWarrior 10.2

    In Windows 8.1 / Device Manager:

    Cannot detect the device on the firmware updater tool.

    Jungo Connectivity -> WinDriver
    -> Installed OK

    Jungo Connectivity -> USB Multilink 2.0
    -> This device cannot start. (Code 10)
    {Operation Failed}
    The requested operation was unsuccessful.

    And inside events:

    Device USB\VID_1357&PID_0503\PE5517744 had a problem starting.

    Driver Name: oem10.inf
    Class Guid: {C671678C-82C1-43F3-D700-0049433E9A4B}
    Service: WinDriver6
    Lower Filters:
    Upper Filters:
    Problem: 0xA
    Status: 0x0

    Any clues ?

    Thanks




    Comments

  • Bruno,

    P&E tools are not currently supported in OS X. Sorry for the inconvenience.

    Best,

    Kevin

    • :-(

      It's now working on a Windows 10 virtual machine.

      Thanks

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement