Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept

search inside this forum
search inside all forums
Error: "UMultilink Universal Rev B on USB1 (Name=PE5655552) (Autodetected)" I can´t burn the uC
Jorge Horacio G. Jan 5, 2016 at 03:42 PM (15:42 hours)
Staff: Takao Y.

  • I made a test with the uC MC9RS08KA2. I tried to burn a empty BoreBoard project in CodeWarrior. The configuration of the hardwire it´s OK, the configuration of the debugger it´s OK, the uC it´s new, the Multilink it´s new, driver it´s OK in the device manager, configuration of the BoreBoard project it´s OK, Codewarrior have a license, USB port it´s OK, but when i tried to burn the uC, CW throw an error message. 
    I shame the Multilink it´s not working well, but this is working well with other ports and other uC´s. My is: how I can know if the port of the Multilink it´s not working correctly?


  • Greetings,

    Have you ever gotten the RS08KA2 working before? Or is this your first time? We test the RS08KA2 every other week with Codewarrior so I believe there could be connection or settings problem.

    You should first make sure you have the correct firmware on your multilink. Use the CD that came with it. If you misplaced it, you can download it here:

    Use the firmware updater utility and change the firmware to support RS08 architecture. If you can get this working, that means drivers and firmware is all good.

    Questions for you:
    1) Which codewarrior version are you using?
    2) How do you have the multilink connected to your board? Do you have the 6-pin BDM header and ribbon cable? Are you using any custom ribbon cable or adapter or connection?
    3) Power up your board and do not connect the multilink to the board yet. Measure the voltages of the following pins: pin 1 (BKGD), pin 4 (RESET), and pin 6 (VDD). Measure against pin 2 (GND). Report back with your findings.
    4) Are both yellow and blue LED on the multilink lit when you connect it to your target board?

    Takao Yamada

  • Greetings!

    I already solved the problem, thank you!!
    I updated the firmware to the Multilink.

Add comment

   Want to comment? Please login or create a new PEMicro account.

© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement