Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service


Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept



search inside this forum
search inside all forums
P&E dirver issue on Window 10
Jeff C. Sep 16, 2015 at 10:19 PM (22:19 hours)
Staff: Kevin M.

  • Dear Sirs,
    I use FRDM-KL25Z board for testing. It can not download and debug on Windows 10.
    Information as below.
    There is a P&E USE driver licensing issue on your machine. Please donwload and install the latest drivers.




    Comments

  • There is a known issue with P&E Drivers and Windows 10. We are working to resolve the issue as soon as possible. 

    At the latest, there will be a new version of P&E Drivers that supports Windows 10 by Friday September 25th.

    Best,

    Kevin

    • Thank you and resolved it.

  • Please Help!!! After I upgraded to windows 10 I was able to debug for 3 weeks and now this afternoon I cannot debug all of a sudden. The error is "There is a P&E USB driver licensing issue on your machine. Please download and install the latest drivers from:...."
    This is blocking me from doing any development. We have bought a lot of hardware $1000s of dollars (cyclone) etc from PE for our development and manufacturing and it is frustrating to know that windows 10 isn't supported, even though it's been out for a while.

  • This was all just working fine - on WINDOWS 10 - and then today suddenly everything stopped working. Why did it suddenly fail?

  • Hi All,

    Attached is a patch for Windows 10 and P&E Drivers.

    http://www.pemicro.com/downloads/download_file.cfm?download_id=460

    Please remove all P&E hardware from your machine and close all P&E/Freescale software and install the above patch. Reconnect your devices/restart your programs and the issue should be resolved.

    Best,

    Kevin

    • This resolved my issue as well. Good job, guys. Thanks for the quick turnaround on the fix.

  • Yes this resolved my windows 10 issue. Thank you very much guys for resolving this. I hadn't been able to debug for a few days. What a relief :)

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement