Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service


Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept



search inside this forum
search inside all forums
Error code 6 starting address is not in module
John P. Jul 10, 2015 at 11:12 PM (23:12 hours)
Staff: Takao Y.

  • 9S08QG4 absolute assembly project.

    917 bytes of code, 24 data bytes.

    I entered:

    starting address = 0000
    ending address = FFFF

    Error code 6 starting address is not in module

    Thanks for your help.




    Comments

  • Oops, ROM start is $F000.

    Ok, no error code 6.

    I programmed a device, it worked.

    Then, as a test, I disconnected and went back to the MultiLink and used it to erase the device.

    Then, I reconnected the target to the Cyclone. Now the Cyclone gives error 7.

    The target is in a test fixture with battery power, a switch to connect power to the BDM connector, and a switch to ground the Reset pin of the BDM connector.

  • I forgot to enable power from the Cyclone to the target.  :)

    Now to play with the serial number generator.

  • Greetings

    Did you solve all your problems? Let me know if you have any more questions.


    Takao Yamada

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement