Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service


Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept



search inside this forum
search inside all forums
Multilink FX won't re-install
David S. Jun 29, 2015 at 02:01 PM (14:01 hours)
Staff: Kevin M.

  • I just installed Freescale Kinetis Design Studio 3.0.  Previously, I had version 2.0, which was working with my Multilink Universal FX.  During the installation it tried to install something, and I got a message about not being able to uninstall the inf file windrv6.inf.  Now I can't seem to get it to work again.  I have tried removing Multilink Universal and re-installing, but it still warns about not being able to remove the inf file or reinstall it.  Now it just shows up in device manager as USB-ML-FX rev A, with no driver attached.  The blue light is on.  If I try to update the driver, it just says no driver is available.




    Comments

  • David,

    Can you try downloading and installing the stand alone drivers from the attached link:

    http://www.pemicro.com/downloads/download_file.cfm?download_id=301

    Make sure the Multilink is not plugged in when you run the driver install.

    Best,

    Kevin

    • Thank you Kevin, that seems to have fixed it. The debugger and ProgACMP are working again.

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement