Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service


Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept



search inside this forum
search inside all forums
Demo Board over win 7 x64
Sebastian I. migrated on Dec 31, 2013 at 11:00 AM
No staff assigned yet

  • Hi! I'm having troubles detecting the DEMO JM board on a win 7 x64 PC, with P&E Driver v10. I'm using CodeWarrior v10. I get a dialog box saying:
    'Launching My_Project_Internal_Flash_PnE USB BDM' has encountered a problem.
    ColdFire GDI Protocol Adapter: Can't connect. The Debugger can not connect to the PnE BDC interface or targetted hardware board.



    And in the console appears:
    Info: USB-ML-12 detected - Flash Version 5.83
    Info: USB-ML-12 detected - Flash Version 5.83
    Error: Connect failed.
    Error : The Debugger can not connect to the P&E BDC interface or targetted hardware board.



    I then try using Codewarrior 6.1. When I try to connect, I don't see the Multilink listed on the connection dialog. It says:
    Undetected. Disconnect/Connect USB cable. Click Refresh List [FAQ #29]


    I open the Device Manager, and here it's what I've got:
    Jungo
    +---------- PEMicro USB and Serial Interface (i00)
    +---------- PEMicro USB and Serial Interface (i01)
    +---------- WinDriver

    I assume drivers are installed ok. I've read on P&E site that they don't have a driver tes application for win 7 x64.

    What's wrong? How can I solve that?

    Thanks Every one!





    Comments

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement