Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
search inside all forums
Using CYCLONE_CTRL_ENT Version: 5.33 with Cyclone Universal
Manfred P. Aug 10, 2017 at 04:01 AM (04:01 hours)
Staff: Johnny N.

  • Is it possible to use CYCLONE_CTRL_ENT Version: 5.33 with Cyclone Universal?? Or do I have to make a software update?




    Comments

  • Hi Manfred,

    You need to to update to Version 5.89.

    PEmicro

  • Hello,

    how can I update to Version 5.89? I canĀ“t find the donload link at the support page? Only the "Basic" version is avaiable.

    BR

    Manfred

    • The upgrade period for the CYCLONE_CTRL_ENT license is 1 year from the date of purchase. Unfortunately, it looks like your date of purchase is just past the 1 year period so you may have problems activating it. I still sent you the version 5.89 software so you can try it. Please let me know if you have any problems.

  • Hello Johnny,

    what would you suggest? First to uninstall the older version and then install the newer version(the newer version will also with the Cyclone Pro?) of the CYCLONE_CTRL_ENT? Or just to install the newer version and "hope" that the activation will work?

    BR

    Manfred

  • Hello Johnny,

    I just installed the newer version and I was forced to uninstall the older one. After the installation on the newer version I tried to activate with as usual but unfortunately I got this message:

    "Error - The Activation Code entered was only valid for an older version of this software. Please check that you have entered both the Installation Code and Activation Code correctly."

    So is there a way that make my account able to activate the newer version of the CYCLONE_CTRL_ENT software? Or how should I proceed?

    BR

    Manfred

  • Any news about my problem?

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement