Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
search inside all forums
Installing new Cyclone Pro driver SAP image doesn't work on other PC with old driver
Azeddine H. May 21, 2018 at 10:41 AM (10:41 hours)
Staff: Takao Y.

  • Hi,

    after windows update i had to reinstall the latest cyclone pro driver ,all worked fine (creating SAP image) untill programming on an other pc that we use in production (it contains an app to put serial number in a determined bytes in flash ).
    Cyclone pro returns erro #00000012 , I can imagine that the problem is caused by the image creation utility.

    Can you help me?

    Many thanks




    Comments

  • Greetings,

    What happens if you just install the last cyclone pro driver, create new SAP image, and load it into the cyclone without the serial numbers. Does it work?

    If so, the addition of serial number is probably your problem.


    Takao Yamada

  • I try to explain our situation, we are using codewarrior 6.3 on windows 10 after a windows update we had problem to debug (there were problems to comunicate with pemicro hardware ,cyclone pro and multilink I mean), I installed the new firmware without upgrading the firmware of cyclone Pro because if I have updated I would have updated for our distributors arround the world.

    The problem is SAP incompatibility with the new utility creation image.

    I need the old version please of cyclone Pro drivers to maintain compatibility.Can you send them to me please?

  • Greetings,

    Did you receive the older version of cyclone pro software? Did the problem get resolved?


    Takao Yamada

Add comment


   Want to comment? Please login or create a new PEmicro account.







© 2020 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement