Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service


Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept



search inside this forum
search inside all forums
Can't install latest PEMicro software plugins for Kinetis Design Studio (KDS)
Alexander F. Jan 29, 2018 at 12:31 PM (12:31 hours)
Staff: Takao Y.

  • I noticed that an update was available for PEMicro plugins in KDS. After accepting the update, it fails:

    ------------------------------------------------------

    An error occurred while installing the items
    session context was:(profile=DefaultProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Install, operand=[R]com.pemicro.debug.gdbjtag.pne 3.3.5.201801101746 --> [R]com.pemicro.debug.gdbjtag.pne 3.3.6.201801252226, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.ChmodAction).
    The action chmod failed - file C:\Freescale\KDS_v3\eclipse\plugins\com.pemicro.debug.gdbjtag.pne_3.3.6.201801252226\.\osx\gdi\unit_ngs_arm_internal.so does not exist.

    ------------------------------------------------------


    I have already tried uninstalling the pluging and re-installing; same error. Any idea how I can get past this?




    Comments

  • Any progress on this? I can provide information about my environment if that helps.

  • Greetings,

    Sorry that you have not been given any guidance yet on this issue. Please check again for the latest version and see if you can update to the most recent one.

    Which operating system are you working on?


    Takao Yamada

  • I've confirmed that I can now update the PEMicro plugin successfully in KDS using the latest update.

    This was on Windows 10.

    Thanks!

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement