Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service


Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept



search inside this forum
search inside all forums
USB multilink lost after restart PC with win7 32bit
Xu L. Jan 13, 2018 at 01:02 AM (01:02 hours)
Staff: Takao Y.

  • Hello

    I have a USB multilink and PROG12Z to program a MCU in win7 32bit OS, everything works normally, but if I restrat the PC,the USB multilink will be lost in system,I need to unplug and plug the USB cable,then the USB nultilink will restores in system.

    I changed PC, the problem also occures.

    please help me how to solve this problem.

    Thanks!




    Comments

  • Greetings,

    Which multilink do you have? If you have our latest USB Multilink Universal hardware, then you should not be seeing this problem. Only our older models like USB ML 12 or USB ML CF has this issue. There is no workaround because it is a problem with the USB driver chip used in the hardware.


    Takao Yamada

  • Hello Takao

    I used USB Multilink Rev D, this problem solved. Thanks!

    Which Revision is latest Revision for USB Multilink?

    Regards!

  • Greetings,

    Rev D is the latest as of today January 16th 2018.


    Takao Yamada

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement