Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service


Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept



search inside this forum
search inside all forums
Can't program ARM uc with Multilink (Pedialog is not connected to javalink layer)
lsojka . Jan 12, 2018 at 06:33 AM (06:33 hours)
Staff: Kevin A. P.

  • Hi,
    I use Multilink to programming the ARM Microcontrolers. From some time (I think, after Win10 update) the Multilink does not work. If I run pegdbserver, a dialog window is displayed with message:
    "WARNING!!!!!!!!!!!!!!! PEDIALOGS is not connected to the javalink Layer."
    Has somebody similar problem and can help me?




    Comments

    • I have the same problem, bit I fixed it already.
      The method is that, 1. remove everything including all device drivers, 2. re-install.

  • I have exactly the same problem right now, also after Win10 update. Were you able to fix the issue?

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement