Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept

search inside this forum
search inside all forums
PE Micro Not Recognized. Help!!
Jensen B. Nov 13, 2017 at 10:14 AM (10:14 hours)
Staff: Kevin M.

  • I'm having a very frustrating time with the PE Micro Multilink. I have now tried the following configurations:

    Windows 7 64-bit
    Windows 7 64-bit + XP Mode
    Windows 7 64-bit + VirtualBox w/ Windows 7 32-bit
    Windows 7 64-bit + VirtualBox w/ XP 32-bit
    Windows 7 32-bit
    Windows XP 32-bit

    Under NONE of these configurations has my PE Micro Multilink been discovered. I have tried installing CodeWarrior 6.3, CodeWarrior 10, The XBee DevKit, and the drivers from PE Micro (v10) for the Multilink. What the heck is going on and why is it so complicated????

    In every case it simply comes up as an Unknown USB device. Yes, I have tried different ports. Please help or I'm going to have to send this all back.

    Thank you.

    For more details : <a href="">whiteboard animation</a>


  • Greetings,

    Any update on this issue? Is your issue resolved?
    Have you tried installing version 12.7 on your computer:

    Takao Yamada

Add comment

   Want to comment? Please login or create a new PEMicro account.

© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement