Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
Using CYCLONE_CTRL_ENT Version: 5.33 with Cyclone Universal
Manfred P. Aug 10, 2017 at 04:01 AM (04:01 hours)
Staff: Johnny N.

  • Is it possible to use CYCLONE_CTRL_ENT Version: 5.33 with Cyclone Universal?? Or do I have to make a software update?




    Comments

  • Hi Manfred,

    You need to to update to Version 5.89.

    PEmicro

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement