Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service


Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept



search inside this forum
search inside all forums
Can't communicate with MC68332A by using Ver.B of Multilink universal FX
yul m. Nov 1, 2016 at 12:27 AM (00:27 hours)
Staff: Mikhail A.

  • Hi There,

    I am used PEMicro Multilink Universal FX to program MC68332A.
    Can't communicate with target processor. I hv.changed the speed, etc, but still the same problem on windows 7.
    Test on few boards still the same problem.

    The software used : Prog32 ver.5.21.00.00.
    Win7 detected USB Multilink 2.0 and winriver

    The flash version 9.40.

    Please help




    Comments

  • Dear Yul,

    Are you still experiencing this issue?

    Regards,
    Mikhail
    PEMicro

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement