Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

Please accept the use of cookies on our site

At PEmicro we use web browser cookies in order to provide you with an enhanced experience and in order to be able to do things like shopping cart processing and identify you when you login to our website.

Click here to accept

search inside this forum
search inside all forums
Failed to Open Multilink USB
Heather B. Sep 22, 2016 at 12:12 PM (12:12 hours)
Staff: Takao Y.

  • I'm utlizing a TWR-K70FN1M board with Codewarrior 10.6.4.  I can download and step though my code just fine, but I am unable to open the serial port window to get the serial data that should be available. 

    I have tried utilizing the Terminal Window in code warrior and connecting directly to the com port that gets loaded in Device Manager. I have tried using your Terminal Application, and I've tried using the Serial Port re-director.
    In the case of your Terminal Application and the Re-Director I always get Failed to Open Multilink USB. Plug Demob board into PC via USB cable. (The cable is plugged in).

    In the Code Warrior Terminal Window.. it does say that it is connected to the COM port.. but no serial data streams are seen from the system.



  • Greetings,

    Are you using a demo application that sends serial data? How do you have the K70 setup in the code to send a stream of serial data? Make sure to match the baud rate both in the terminal window settings and the code you have written in the K70.

    Takao Yamada

  • Greetings,

    Any update on this? Were you able to get the serial data to show up?

    Takao Yamada

Add comment

   Want to comment? Please login or create a new PEMicro account.

© 2019 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement