Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
MK22 programer issue in Cyclone MAX ver 7.91
ray d. Jun 19, 2016 at 01:31 AM (01:31 hours)
Staff: Takao Y.

  • We bought 2 different version Cyclone MAX, ver7.92, v7.91, but only the v7.92 can program MK22 while v7.91 cannot. Would you please help to give any advice?




    Comments

  • Greetings,

    Well you could update the firmware of v7.91 with a new one by simply downloading the latest cyclone max software package (newest is v7.93):
    http://www.pemicro.com/downloads/download_file.cfm?download_id=290

    The best way to debug problems is to use the PROG software found in the cyclone software package. Since you are using ARM you want to use PROG for ARM. You should try to reproduce the problem here so that you know which command is giving you problems and what settings you might want to change to improve the situation.


    Takao Yamada

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement