Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
Undetected. Disconnect/reconnect usb cable.
Brian F. Jan 20, 2016 at 10:39 AM (10:39 hours)
Staff: Takao Y.

  • A user in the company just got a new computer.  The computer is windows 7 64 bit and the model of the device is usb-ml-12e.  We installed the pedriver from this page http://www.pemicro.com/downloads/download_file.cfm?download_id=53.  It installed successfully but when we try and run the PROGGCF1 Coldfire 1740 1760 1810 program the device gives the error "Undetected.  Disconnect/reconnect usb cable."  We have tried restarting the computer, uninstalling and reinstalling the driver, changing the cables out with a known working device, using different usb ports, and changing the power cord.  The device does show up in windows device manager and says it is using the correct driver.  The device also still works on the old computer.  Any idea what this could be?  Thank you.




    Comments

  • Greetings,

    Since it works on the old computer, but not on the new operating system, this indicates you are using a software version that was built before year 2010. Only after year 2009 did we include the support for Windows 7 and 64-bit machines. Check the "last modified" date on your PROGCFV1 software and it is probably dated before year 2010. So this is a software issue, not drivers.

    You will need to purchase a new software license to get the newest software so that it works on Windows XP/Vista/7/8.1/10 and 32/64-bit machines:
    http://www.pemicro.com/products/product_viewDetails.cfm?product_id=15320111


    Takao Yamada

  • Both computers (old and new) are running windows 7.

  • Greetings,

    Is the old computer a 32-bit or 64-bit machine? The changes after 2009 was to support both Windows 7, AND 64-bit operating systems.

    Another thing to check is the device manager and make sure the following 2 items are enumerated:

    Jungo -> WinDriver -> Properties -> Version 11.7 or 12.2
    Jungo -> USB Multilink 2.0

    Both must be present for this to work. If all is well, then you should see the blue LED lit on your multilink.


    Takao Yamada

  • All of that is present.  Version 11.7, Multilink 2.0, and the blue light.  Still gives the same error message.

  • Was the old computer a 32-bit machine or 64-bit machine? If 32 bit, then this confirms my earlier post that the old version will not work on 64-bit machines. 


    Takao Yamada

  • You are correct, the new machine is 64 bit and the old was 32.  So is there an update to fix this or will it just not work on 64 bit machines at all?

  • Greetings,

    You will need to purchase a new software license to get the newest software so that it works on Windows XP/Vista/7/8.1/10 and 32/64-bit machines:
    http://www.pemicro.com/products/product_viewDetails.cfm?product_id=15320111

    Your old software will only work up to XP machines and only 32-bit machines.


    Takao Yamada

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement