Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
USB ColdFire Multilink not recognized
Hans N. Jun 23, 2015 at 10:10 AM (10:10 hours)
Staff: Takao Y.

  • Hello,
    I'm having an issue with my USB-ML-CFE Rev. D not being recognized over USB.
    >Winows 7 installed
    >Known good USB port(s) - on two different work station
    >Jungo Connectivity - WinDriver Version 11.7.0.0 installed
    >Code Warrior IDE software being used

    I'm concerned that it's not being recognized as new hardware and doesn't show any changes in the Device Manager. the Jungo Connectivity shows up, when expanded it shows the WinDriver but not the multilink. I've tried reinstalling the drivers but haven't had any success.




    Comments

  • Hans,

    Has this Multilink worked before? Can you try installing the drivers on another machine (without code warrior installed) and see if the multilink enumerates there?

    Best,

    Kevin

    • Kevin,
      The multilink had been used in the past ~3 months and was set aside in a known good state.
      I've installed the drivers on a different work station and still no connection. The Jungo Connectivity - WinDriver v 7.11.0.0 installs and shows up, but no USB multilink. There is also no activity shown on the blue or amber leds.
      Thanks,
      -Hans

  • Does the multilink show up as an unknown device in device manager? Are you connecting directly to the tower or are you using a hub?

    • Kevin,
      I'm connnecting directly to the tower, and it does not show up as an unknow device in the device manager.
      -Hans

  • Hans,

    Because the unit does not show up as an unknown device or appear in other devices in device manager, my unfortunate suspicion is that the unit is damaged.

    Best,

    Kevin

  • Greetings,

    Is this issue resolved?


    Takao Yamada

    • Yes this issue has been resolved.
      Solution was in the board being programmed; it had a shorted trace that was causing the coldfire programmer to short out and be unusable for a few hours. Once the programmer had been left disconnected overnight, it was now recognized by the PC under the device manager.

      Thank you for the support.
      -Hans

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement