Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
P&E Debugger - Connect failed error
hephzy j. Apr 13, 2015 at 04:27 AM (04:27 hours)
Staff: Takao Y.

  • Target micro - S08 AW32
    Codewarrior GUI used.
    P&E driver installed 11.1

    After driver upgradation from 10.0 to 11.1 could not able to connect.
    Both blue and LED's are glowing in debugger. But still connect failure exist.
    Tried both debugging and flashing software. Both cases failure exist




    Comments

  • P&E tool used : Multilink Universal FX.

  • Greetings,

    Are you using Codewarrior classic v6.3 or Codewarrior Eclipse 10.x?

    If you are using classic, please use the following link to get the latest DLLs and files to update and patch your Codewarrior:
    https://www.pemicro.com/faqs/faq_view.cfm?id=211


    Takao Yamada

    • Hi,

      Thanks for the comments.

      We use codewarrior Eclipse 10.4.

      Thanks,
      Hephzibah

  • Greetings,

    Which operating system are you using? 32 bit? 64 bit? There are a few operating systems that need special drivers.

    Is there anything special about your setup? Are you using a virtual machine?


    Takao Yamada

  • We use Windows7 OS with 64 bit

    Thanks,
    Hephzibah

  • Greetings,

    Reinstall the drivers here:
    http://www.pemicro.com/downloads/download_file.cfm?download_id=301

    Make sure no P&E hardware is connected to your computer when installing the drivers. Once the drivers are installed, connect the P&E interface and the blue LED will be lit. Connect and power up your target device. The yellow LED will turn on.

    If you try everything above and yet have problems, then I want you to replace the ribbon cable.

    Are you using any custom ribbon cables, adapters, reset circuitry, external watchdog or other unique hardware?


    Takao Yamada

  • Hi,

    Thanks for the update.
    I installed the new driver and even replaced the ribbon cable.

    Even then I got "Target task error"

    Thanks,
    Hephzibah

  • Greetings,

    I want you to open a support request ticket by going to our support page -> Support requests. Please detail your information about operating systems, software and its version, and the drivers you used and the problem you are facing. I will forward it to our drivers expert and have him look at your problem with you.


    Takao Yamada

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement