Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
Error 126 while loading library : PEOSBDMV1.DLL
satya r. Jan 14, 2015 at 01:56 AM (01:56 hours)
Staff: Kevin M.

  • Hi,

    My OS got crashed and i reinstalled my OS. The specifications are

    OS: windows 7, 64bit enterprise edition.

    i installed codewarrior V5.1 software and i am running the hiwave.exe under the prog folder to debug the software but i am getting the following error.

    Error 126 while loading library : C:\Program Files (x86)\Freescale\CWS12v5.1\Prog\PEOSBDMV1.DLL
    Error 126 while loading library : PEOSBDMV1.DLL
    Unable to load OSBDMDRIVER : PEOSBDMV1.DLL

    i saw this query posted earlier but no clear solution was mentioned. could someone please help me how to proceed.

    Thanks and regards,
    Satya




    Comments

  • i want to add some information to the above statement that i am using a parllel port BDM multilink. so can you please tell me the drivers for BDM parallel port for windows 7 64 bit. Does the above error  Error 126 while loading library : C:\Program Files (x86)\Freescale\CWS12v5.1\Prog\PEOSBDMV1.DLLError 126 while loading library : PEOSBDMV1.DLL is applicable to parallel port or only to USB BDM. please help me to resolve these issues.

    Thanks and regards,
    Satya

  • Satya,

    Unfortunately, P&E does not provide parallel port support for Windows 7 64 bit. Please purchase one of our USB interfaces for Windows 7 64 bit.

    Sorry for the inconvenience.

    Best Regards,

    Kevin

  • I am using the USB interface and seeing the same issue as 
    Error 126 while loading library : C:\Program Files (x86)\Freescale\CWS12v5.1\Prog\PEOSBDMV1.DLL
    Error 126 while loading library : PEOSBDMV1.DLL
    Unable to load OSBDMDRIVER : PEOSBDMV1.DLL

    kindly provide some solution.

    Thanks & Regards,
    Shailesh N Patil
    Software Engg,
    Dexcel Designs Electronics Pvt Ltd.

  • Greetings,

    Any update on this? Is this issue resolved?


    Takao Yamada

  • Yes it was resolved by the patch in the following link 
    http://www.pemicro.com/faqs/faq_view.cfm?id=211

    Regards,
    Shailesh Patil

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement