Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
Software Installation problem on Windows XP
Mohandas L. Aug 20, 2014 at 11:09 AM (11:09 hours)
Staff: Kevin M.

  • Hello, I'am having some problem installing " Cyclone for ARMĀ® devices Installation Software " and " P&E Hardware Interface Drivers, Version 11 (Win XP/Vista/7/8)" on my computer running on windows XP. I have the following error message on my screen :

    C:\PEMicro\PEDrivers\Drivers_11_1\windriver\wdreg_gui.exe. Error

    Failed to install the INF file (C:\PEMicro\PEDrivers\Drivers_11_1\windriver\windrv6.inf)
    LOG OK: 1, ENTER: DriverPackageInstallA
    LOG OK: 1, ENTER: DriverPackageInstallW
    LOG OK: 1, Looking for Model Section [DeviceList]...
    LOG OK: 1, windrvr6.inf: checking signature with catalog'C:\PEMicro\\PEDrivers\Drivers_11_1\windriver\wd110.cat'...
    LOG ERROR(3): error 800b010a, Signature verification failed while checking integrity of driver package 'windrvr6.inf'
    ('C:\PEMicro\PEDrivers\Drivers_11_1\windriver\windrv6.inf').
    LOG ok: 1, RETURN: DriverPackageInstalW (0x800B0100)
    LOG ok: 1, RETURN: DriverPackageInstalA (0x800B0100)
    difx_install_preinstall_inf: err 800b0100, last event 3, last error 800b010a. TRUST_E_NOSIGNATURE

    Could someone help me please ?




    Comments

  • This issue occurs because the Windows XP machine you are using has root certificates which are out of date. In order to resolve this issue please click on the link below and download and run the windows root certificate updater. 

    http://www.microsoft.com/en-us/download/details.aspx?id=42092

    Let me know if this resolves your issue.

    Best Regards,

    Kevin Meyer

  • Greetings,

    Is this issue resolved? Are there any other questions or concerns?


    Takao Yamada

    • Hello,

      The issue has been resolved. Thank you

      Mohandas LAOUROU

  • Dear Sir,

    Hello,I have the same problem trying to install the last driver of Mutlilink Universal on Windows XP SP3.

    The link to Microsoft website (http://www.microsoft.com/en-us/download/details.aspx?id=42092) is no more available. Where can I find the correct one?
    Thank you

    B.R.

  • Please follow this updated FAQ
    http://www.pemicro.com/faqs/faq_view.cfm?id=223

  • Dear Sir,

    The issue has been resolved. Thank you

    B.R.

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement