Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
PROGPPCZ version 1.44 and win7x64
Phil H. May 1, 2015 at 05:57 PM (17:57 hours)
Staff: Takao Y.

  • I have been using progppcz on winXP with no issues.  I need to upgrade to win7x64.  Downloaded version 11 of the drivers.  The installer for progppcz fails.  Progppcz is version 1.44.  Is there a minimum version of progppcz that I need to be compatible with win7?




    Comments

  • Greetings,

    If you have a software that was built before the year 2010, then yes it will have issues working on Windows 7 and 64-bit machines.

    This is due to the old 32-bit libraries found in our older software. We updated all of our software to use 64-bit compatible libraries to work with the newer operating systems.

    Our software upgrade policy is if you purchase software within the last year, you get a free upgrade. If within 2 years, then you can get a 50% discount.

    Check to see when the software was built and if before 2010 then you should look into purchasing a new software license from our website:
    http://www.pemicro.com/products/product_viewDetails.cfm?product_id=121

    Note, that parallel port support has been discontinued for 64-bit machines due to the lack of parallel ports on newer machines. If you have a parallel port interface, you should look into upgrading to a USB device. Let me know if you only have a parallel device and I can look into getting you a discount if you buy the software and hardware together.


    Takao Yamada

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement