Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
CodeWarrior 10.1 and DEMO9S08DZ60 / EVB9S08DZ60
. migrated on Dec 31, 2013 at 11:00 AM
No staff assigned yet

  • FreddyKa,

    I just got a DEMO9S08DZ60 board and am trying to connect to it using the OSBDM connection from CodeWarrior 5.9.0 on WinXP .. but CodeWarrior says hardware is not connected. Board jumpers are as directed in quick start guide and plugged into PC via USB and is running the example assembly program that toggles the LED1/2 lights.
    Did you have any problems initially? Or have any guidance on getting CodeWarrior to recognize the connection?

    Thanks for any help you can offer.

    KellyM

    QUOTE (FreddyKa @ Jan 3 2012, 02:48 AM) [legacy comment]
    Hi,

    i am working with the DEMO9S08DZ60 board and the EVB9S08DZ60 board and i am using the CodeWarrior 10.1 under Win7. If i use the the USB Multilink Interface everything works fine. But if i try to use the on board BDM interface for example the UF32E_12 on the DEMO9S08DZ60 board there is no reaction on Win7 while connecting the board. I try to work with the CodeWarrior 5.9.0 on WinXP it works correctly. What can i do to make it run under Win7 with the CodeWarrior 10.1?

    Thanks for help and a happy new year.

    FreddyKa






    Comments

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement