Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
ERROR - Memory allocation error during debug file analysis
Troy L. migrated on Dec 31, 2013 at 11:00 AM
Staff: Takao Y.

  • I am using ICDPPCNEXIS which came with my CodeWarrior installation on a MPC5634 processor.  When I attempt to load my application it gives me this error "ERROR - Memory allocation error during debug file analysis".  Why am I getting this and how do I fix it?

    Troy




    Comments

  • QUOTE (Troy @ May 26 2011, 05:38 PM) [legacy comment]
    I am using ICDPPCNEXIS which came with my CodeWarrior installation on a MPC5634 processor. When I attempt to load my application it gives me this error "ERROR - Memory allocation error during debug file analysis". Why am I getting this and how do I fix it?

    Troy


    Hi Troy,

    What is the version of the Codewarrior development kit that you are using?

    What P&E hardware are you using?

    Is this error coming from within the ICDPPCNEXUS application or from the Codewarrior IDE? What are you doing when this error occurs? I would like you to take a screenshot so I can show it to our ppcnexus team.

    -Johnny
    P&E Technical Support

  • Johnny,

    I'm using CW 2.5 for 55xx/56xx processors. I'm using the USBMULTILINK. The error is coming from ICDPPCNEXUS when I do a HLOADMAP command. I've attached a screenshot.

    QUOTE (Johnny @ May 27 2011, 09:36 AM) [legacy comment]
    Hi Troy,

    What is the version of the Codewarrior development kit that you are using?

    What P&E hardware are you using?

    Is this error coming from within the ICDPPCNEXUS application or from the Codewarrior IDE? What are you doing when this error occurs? I would like you to take a screenshot so I can show it to our ppcnexus team.

    -Johnny
    P&E Technical Support



  • QUOTE (Troy @ May 27 2011, 03:48 PM) [legacy comment]
    Johnny,

    I'm using CW 2.5 for 55xx/56xx processors. I'm using the USBMULTILINK. The error is coming from ICDPPCNEXUS when I do a HLOADMAP command. I've attached a screenshot.


    Troy,

    Can you please email me your elf file so I can try to reproduce this error? My email address is johnny (at) pemicro.com

    -Johnny
    P&E Technical Support

    • Hello John,
      Did you identified the issue for the above error?We are facing same issue with our ICDPPCNEXUS and MPC5634 processor. Please let us know the details found earlier.

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement