Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
search inside all forums
Multilink Rev D with Prog12Z on Windows XP
Kent J. Mar 23, 2020 at 04:33 PM (16:33 hours)
Staff: Takao Y.

  • We've been using the usb multilink devices with Prog12Z to program HC12 devices. We recently ordered a new multilink and got a Rev D and it does not work. We're using Prog12Z version 1.67.0.0 and I'm guessing we need to upgrade for it to work. Is that accurate, does the new version work on WinXP, and does it include unsecure 12 and CProg12Z?




    Comments

  • Greetings,

    Your guess is correct. You must have PROG12Z v6.94.00.00 minimum for rev D multilink to work.

    Unsecure 12 is always available as a utility on our downloads page. No purchase necessary.

    CPROG is always included with every purchase of PROG. It will be the same version as the PROG as well.

    You can purchase all software on our website with a credit card and get a download link immediately after purchase. The install code will be new and can be found in your invoice.


    Takao

  • We have 1 development computer and 2 or 3 production computers that will need to run this, do we need a license for each?

  • Greetings,

    You need a license for each station, so yes you will require more than just one license.

    Our license is single-user, single-seat. Meaning the license is tied to someone and they can install it on their main computer and one backup computer. However, they can only use one computer at a time. Misusing the license will void any support or future upgrade discounts.


    Takao

  • Does the new version still work on Windows XP?

  • Greetings,

    All of our software is backwards compatible to Windows 98/ME.


    Takao

Add comment


   Want to comment? Please login or create a new PEmicro account.







© 2020 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement