Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
search inside all forums
Error while updating GNU ARM PEMicro Interface Debugging Support for MCUXpresso
Pablo Igor V. Dec 18, 2019 at 06:18 AM (06:18 hours)
Staff: Gilbert Y.

  • I am trying to install the last update of GNU ARM PEMicro Interface Debugging Support for MCUXpresso IDE, but next problem occurs:

    An error occurred while collecting items to be installed
    session context was:(profile=DefaultProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
    No repository found containing: osgi.bundle,com.pemicro.debug.gdbjtag.pne,4.4.1.201911122108
    No repository found containing: org.eclipse.update.feature,com.pemicro.debug.gdbjtag.pne.feature,4.4.1.201911122108

    Any idea?

    Thanks in advance




    Comments

    • Hi Pablo,

      When you received this error, was the update already in progress? You may need to turn off "Contact all update sites during install to find required software" prior to updating. Please let me know if this fixes your issue.

      Regards,
      Gilbert Y.

      • Hi Gilbert,

        I received the error just in update start.

        I have turned off "Contact all update sites during install to find required software" and the installation is finished without errors.

        Thank you very much!

        Regards

        • I'm happy to hear that! If you ever have any issues or questions, please feel free to reach out to us again.

Add comment


   Want to comment? Please login or create a new PEmicro account.







© 2020 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement