Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
search inside all forums
Fail to program a Texas Instruments LM3S2B93 with a Cyclone Programmer
Dan N. Dec 14, 2017 at 11:11 AM (11:11 hours)
Staff: Kevin M.

  • Hello,

    I am trying to program a Texas Instruments LM3S2B93 with a Cyclone Programmer for ARM devices V9.80. I have also a Multilink Universal programmer and the result is the same.

    The first issue is the fact that I can’t get rid off the PEMICRO Connection Manager windows if I check off the “Show this dialog before attempting to contact target”. I use PROGACMP Programmer for ARM devices Version 6.22.00.00. There is a way to avoid this windows?

    The message I get is “Can’t communicate with the target. Please check your connections and make sure the target has power”

    The target has power, the TCK is there, and I can see signals like TMS, TDI nicely synchronized with the rising edge of TCK.

    I can also see a TDO signal with a continuously shape like this:
    ___ ___ ___ ___ ___ ___
    ___| |_| |_____________| |_| |_____________| |_| |__________

    I think this is not normal but I have no clue about.

    I have to program 50 boards equipped with LM3S2B93. This boards are quite old, no change was made recently and until now I was able to program them with another programmer now broken.

    Can you please help me? I have several oscilloscope captures if necessary.

    Best regards,
    Dan NITA




    Comments

  • Please, any idea about my issues ? 
    Someone please help me i don't know what to do anymore...

    Regards,
    Dan NITA

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2018 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement