Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
Multilink Universal - not found my IAR and crash IAR everytime
mark t. Dec 14, 2016 at 02:06 PM (14:06 hours)
Staff: Takao Y.

  • I have Multilink Universal connected via USB. 
    Shows up in the device manager as a Jungo Connectivity -> USB MultiLink 2.0

    In IAR (Version 7.3) as soon as I got to Debug or download.
    The PEMICRO connection manage opens.
    Interface set to USB Multilink
    Comes up "Undetected Disconnect/Connect USB Cable. Click refresh list."

    Here is the crash data
    Disconnect/Connect USB Cable press the Refresh button and IAR crashes.
    Problem signature:
    Problem Event Name:   APPCRASH
    Application Name:   IarIdePm.exe
    Application Version:   7.1.3.3351
    Application Timestamp 542016b0
    Fault Module Name:   PEUSBA06.dll
    Fault Module Version:   11.7.0.0
    Fault Module Timestamp:   2a425e19
    Exception Code:   c0000005
    Exception Offset:   00056368
    OS Version:   6.1.7601.2.1.0.256.48
    Locale ID:   1033
    Additional Information 1:   d44b
    Additional Information 2:   d44b0bfe9f320c350869b09955c90ce1
    Additional Information 3:   b161
    Additional Information 4:   b161d5277b3876406a977f6d7f992eb4

    I have tried uninstalling and reinstalling no change.

    The USB Multilink hardware work fine on other workstations.

    Any Ideas ?

    Thanks
    Mark




    Comments

  • Greetings,

    In device manager, what else do you see under Jungo? You should see both WinDriver and USB Multilink 2.0. If not, then the drivers are not installed correctly. Disconnect your multilink and use the following link to fix the problem:
    http://www.pemicro.com/downloads/download_file.cfm?download_id=53


    Takao Yamada

  • Greetings,

    Any update on this?


    Takao Yamada

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement