Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
P&E OpenSDA embedded debug : devkit MPC5748G - S32DS debugging error failed to launch GDB.
udit s. Sep 26, 2016 at 01:51 PM (13:51 hours)
Staff: Takao Y.

  • I am trying to program and debug MPC5748G using P&E OpenSDA embedded debug in NXP S32DS for devkit MPC5748G.

    I got bellow error and debug session wont start;
    Failed to launch GDB. Another instance of pegdbserver_console.exe




    Comments

  • Greetings,

    Are you sure you do not have another debug session running that may be interfering with your current session? You can also check your task manager and check for any pegdbserver_power_console.exe running in the background. If so, terminate all of them and start your debug session again.


    Takao Yamada

    • Takao, 

      Yes, I am sure that I dont have another debug session running and I don't see
      pegdbserver_power_console.exe already running.

      Udit

  • Greetings,

    And you checked your debug configuration to make sure you are using openSDA as your interface?

    Also, check your device manager and make sure that OpenSDA Debug driver is showing under Jungo. And that you powered the board with 12V on the barrel connector (unless you changed the jumpers to other settings).

    Lastly, go to the Help Menu within S32 E200 and check for updates. Make sure you are using the latest version.

    If you are still having issues, I would like you go to our support page -> Support requests and create a ticket for me. That way you could send me screenshots of the error and settings you are using.


    Takao Yamada

  • Greetings,

    Problem ended up being a bad board. Issue resolved; Closing thread.


    Takao Yamada

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement