Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
Can't trim 9S08SG8 with Multilink Universal (and/or FX)
Jianzhong W. Apr 23, 2016 at 11:44 PM (23:44 hours)
Staff: Takao Y.

  • I am developing 9S08SG8 with Multilink Universal (and/or FX). My OS is windows xp sp3. The IDE is Codewarrior 10.6 SE (Eclipse). The driver is updated to last version also. When I debugged the code, it can trim and program the clock correctly.But when I programmed the release version to CPU finally.It seems not trim the clock.(I checked the option) I used Multilink Universal and Multilink Universal FX, the result was same. In my another project, the CPU is 9S08SC4, it works correctly. I don't know how to resolve the problem.

    Thanks every body.




    Comments

  • Greetings,

    How are you programming the release version to CPU. Are you using Target task? Or are you using debugging?

    Note, that when you click on the debugging icon, it uses our software to flash program and debug. If you use target task, you are using Freescale's implementation. We have no control over that. You may want to contact Freescale/NXP as to why you are not seeing trimming on target task.


    Takao Yamada

  • Thank you very much!

    The problem issues only when I use Target Task. I'll contact Freescale soon.

    Jianzhong Wang

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement