Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
Sap Convert does not work
Cal R. Oct 8, 2017 at 12:10 PM (12:10 hours)
Staff: Huajun L.

  • Used Sap_convert on 2 files and the conversions do not work on old cyclone pro or new universal. This very frustrating! This should be a simple process I do not have the time to recreate the images. I am also running Windows 10 Pro 64 bit. any help would be greatly appreciated. According to the docs the conversion should work in both products after conversion and does not.




    Comments

    • Is there anyone to help with this or am I on my own?

  • Greetings,

    Sorry for the delay in response. You are correct that the converted SAP image should work fine in both the cyclone pro and the new cyclone products. The operating system will not affect the results.

    Can you confirm that the original image works just fine in the cyclone pro? I want to make sure we are working with a known good image before we investigate the new converted file.


    Takao Yamada

  • Yes the original image works correctly in the cyclone pro

  • Greetings,

    Could you download the latest cyclone software package just to confirm you have our latest converter? Early versions did have some problems with getting it working but we have resolved it by now.

    Here is the download:
    http://www.pemicro.com/downloads/download_file.cfm?download_id=462

    If you continue to have issues, I need you to go to Support page -> Support requests and create a ticket with the SAP image attached (both before and after) We need to replicate the issue on our side and figure out the issue.


    Takao Yamada

  • Yes this is download that I used. Thank you will open a ticket I have like 5 files to update.

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement