Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
K60 Cyclone Universal CW-10.6 not working
Anand K. Aug 1, 2016 at 03:03 AM (03:03 hours)
Staff: Takao Y.

  • Hi,

    I am using new Cyclone Universal and Code Warrior 10.6.
    Created a new bareboard project and tried to flash.
    I am not able to program the device and getting below error...

    Error executing task K60FN1M0.
    Error: Couldn't read flash utility magic number. Flash Programmer plugin failed to load the flash utility driver. The magic number read from target memory after the image was loaded is incorrect. Please enable Verify Target Memory Writes in Target Configu
    ration to check that the algorithm downloads correctly. If you are downloading the algorithm to DDR try checking your DDR configur
    ation.
    Error: Blank Check failed. Flash Programmer plugin failed to load the flash utility driver. The magic number read from target memory after the image was loaded is incorrect. Please enable Verify Target Memory Writes in Target Configuration to check that t
    he algorithm downloads correctly. If you are downloading the algorithm to DDR try checking your DDR configuration.<s>thread exit: Stopped, 0x0, 0x0, cpuARMLittle, Unknown (state, tid, pid, cpu, target)</s>

    Error: Couldn't read flash utility magic number.Flash Programmer plugin failed to load the flash utility driver. The magic number
    read from target memory after the image was loaded is incorrect. Please enable Verify Target Memory Writes in Target Configuration
    to check that the algorithm downloads correctly. If you are downloading the algorithm to DDR try checking your DDR configuration.

    Please advise.




    Comments

    • Now I am able to workout Cyclone universal with CW 10.6 on another laptop, but not able to work with CW 10.4 and we need some work around for CW 10.4. Please advise.

  • Greetings,

    Is there a reason why you cannot update your CW10.4 to work on CW10.6? You must use CW10.4? Note, that Cyclone Universal was released this year, and CW10.4 came out over 3 years ago. There is most likely an incompatibility issue.


    Takao Yamada

  • Greetings,

    Any update on this?


    Takao Yamada

  • Customer wants to use CW10.4 considering its existing production releases.
    Please advise if we have any patch or work around to get the error resolved.

  • Greetings,

    Could you go to Support page -> Support requests and create a ticket for me? I cannot attach any files in the public forums so that would be the best solution for us.


    Takao Yamada

    • Greeting of the day.
      I have raised service request - ticket#24071

      Regards,
      Anand

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement