Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
Problems with Cyclone Universal Image creation Utility 5.77.08.00
florijan j. Apr 26, 2016 at 04:10 AM (04:10 hours)
Staff: Johnny N.

  • Dear All,

    I have opened service request 18 days ago and still no solution. But I need solution fast. So I ask here on forum does anybody have a solution for the next problem:

    We just received Cyclone Universal FX programator. I did install Cyclone
    Universal (and FX) Single File Install.exe.
    Then I run Cyclone Universal Image creation Utility.exe. The first time I
    created image for MKE02z64 mcu it worked fine. It did create image.sap
    file. But the next time I started the Cyclone Universal Image creation
    Utility.exe I received warning "Value is not valid for this field type." and
    when I proceed and set up all instructions for image creation and press the
    button "Store image to disk" I get another warning "I/O error 103" and then
    only empty .sap image file is created.
    I tried tu run the program in win7 compatibility mode but again it didn't work.
    When I reinstalled the program and run it it was working but only the first
    time. The next time it run it didn't work again as I described.

    Best regards, Florijan




    Comments

    • Hi All,

      The user's image was configured with a custom trim frequency and the decimal in the frequency was replaced with a comma for an unknown reason. The problem can be fixed by editing the line ":CUSTOMTRIMREF 32768,00" in cyclone.liu to ":CUSTOMTRIMREF 32768.00". Then restarting the application.

      Regards,
      Johnny
      P&E

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement