Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
FW - SW compatibility
Marco m. Feb 16, 2016 at 10:21 AM (10:21 hours)
Staff: Takao Y.

  • Hi, I try to update my Cyclone Pro, but with the latest version I receive the "no get version error", and I can't download image in the internal memory.
    I restore the older PC application, but the cyclone firmware don't downgrade to the old version. Can I use the new cyclone FW with the old PC application (Image Manager SW 3.16 - Cyclone Pro FW 8.66).
    I wait your answer, thank you.




    Comments

  • Greetings,

    I did see your reply in the other forum thread. We are continually investigating this issue. We are not able to replicate this issue in our facilities. I have escalated this to the very top and I will respond tomorrow as to what we can do to expedite a solution to you.

    I am deeply sorry for the inconvenience and we will make this right.


    Takao Yamada

  • But, can I downgrade the Cyclone firmware?

  • Greetings,

    This issue has been resolved in our latest software and firmware for cyclone pro and cyclone max. Please use the following link to get the software:
    http://www.pemicro.com/support/download_processor.cfm?type=4


    Takao Yamada

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement