Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
Cyclone Renesas only Execute on the Screen, no Results...
Gyula K. Nov 25, 2014 at 07:26 AM (07:26 hours)
Staff: Esteban G.

  • Hi,

    after Start Button press on Device,
    on the Display only endless "Executing..." Status Text,
    no Results, no Error Codes.

    Firmware Version: v1.52-1.2




    Comments

  • Greetings,

    You need to give me more details:

    1) What chip are you working on?

    2) What commands and settings are you executing your standalone image?

    3) How are you powering your chip?


    Takao Yamada

    • Hi,

      Without Chip, without Command, with Image in IN1 + Start Button. Normaly Error (Chip not connected), but on our Device endless "Executing...".

  • With connected Chip working,
    but if i remove the Programming Cable (between Cyclone and DUT) -> endless "Executing..." on Display

    Intresting, our other Cyclone Renesas Device without Programming Cable -> Error ...

    Cyclone Renesas Device fault?

    1. Chip: RL78_R5F104AA
    2. Command: Sap_Launch.exe PORT=USB1 IMAGE=1 UPDATEIMAGE test.sap
    3. DUT Powered

  • Greetings,

    Of course you are going to have errors if you have no chip connected or no cable connected to your chip. It will attempt to communicate ("Execute") to the chip and fail. That is normal behavior. The Cyclone for Renesas does a cleaner job of giving you an error if the chip is not connected.

    Does both cyclones work fine if the chip is connected? That is the main concern here.


    Takao Yamada

    • Hi,

      sorry, but that is my problem, if the chip not connected, after running a batch command, on the display staying execute (endless), and no error (chip not connected or something...).

      Same process by Cyclone Max or by Cyclone Pro working, chip not connected -> error!

  • Greetings,

    this Problem/Bug still open, any news?
    New Firmware or somethings planned?
    I'm can not use this Device (Cyclone Renesas) in Mass Production
    (Functional Test with Device Programming).

  • Greetings,

    I have already reported your concern over to the development team and they are looking into it. This is a firmware issue and my hope is that they will fix it in their next release of a Cyclone Renesas firmware update. We release new firmwares every couple of months. Usually there are many changes and all of them are tested and released together.


    Takao Yamada

  • Greetings,

    any news regarding this topic?
    I'm ready to testing beta firmware if it exist...

  • Greetings,

    any news regarding this topic???

  • Greetings,

    I am sorry but we have not updated the Renesas firmware and this problem still exists. Please go to Support Page -> Support requests and create a ticket. I will have you speak directly with the Renesas engineer and push him to get this fixed. I have reminded him regularly and still no results.


    Takao Yamada

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement