Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
I need to order USB-ML-CFE (Discontinued). You can support?
Athichai B. Mar 23, 2016 at 09:38 AM (09:38 hours)
Staff: Takao Y.

  • I have 1 USB-ML-CFE Rev.C but it damaged and your web site show (Discontinued).
    Your web site recommend USB Multilink Universal FX.
    I have 1 USB Multilink Universal FX but cannot program with old command line.
    I need to your help.
    If I can order new USB-ML-CFE please let me know.




    Comments

  • Greetings,

    We do not sell or have any more USB ML CFE devices.

    These are the software minimum versions you need for the hardware to work:
    http://www.pemicro.com/products/fx_software.cfm

    If your software is older than the minimum, then that would be the reason why it is not working. Let me know what version of software you are using.

    Another reason it may not be working is that you have not updated the firmware within the USB ML Universal FX. Make sure to install the resource CD and use the firmware updater utility to change the firmware to support ColdFire.


    Takao Yamada

  • OK I have PROGCFZ Programmer Version 1.68.

    I can upgrade software or not?

  • Greetings,

    Our software upgrade policy is you get free updates within a year of purchase. Within 2 years you can get a 50% discount on upgrades. If you believe you are entitled to a discount, please go to the Support page -> Support requests and create a ticket to let us know of the order/invoice number of your software purchase. DO NOT DISCLOSE ANY LICENSE INFORMATION HERE ON A PUBLIC FORUM. Otherwise, you will have to purchase a new license:

    http://www.pemicro.com/products/product_viewDetails.cfm?product_id=99


    Takao Yamada

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement