Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service

search inside this forum
Setting Cyclone Pro date and time?
Doug P. Mar 18, 2015 at 08:36 AM (08:36 hours)
Staff: Takao Y.

  • I'm embarrassed to ask this, but I can't find instructions how to set the date and time in a Cyclone Pro rev.C.  Can anyone point out what is probably obvious...?




    Comments

  • Greetings,

    There is no date and time on the cyclone pro. Where are you seeing this? I think what you are seeing is the date and time when the stored image was created.

    Go to image creation utility and you will find that at the very bottom is the name of the image. We default to the current date and time so you know when it was created.


    Takao Yamada

  • I just downloaded the latest Cyclone Pro package (I've got trouble programming a Coldfire system, which is a discussion for elsewhere).  Anyway, the Cyclone Pro V8.44 I was using kept showing 2014 dates.  The newly installed V8.63 keeps flashing a "IN1:6/4/2014 1:45 PM" message.  This date has absolutely no relation to my currently loaded SAP file.  I was hoping to find some clock setting function in the new firmware, but alas, nope.  It's not a performance issue.  The irrelevant date just bugs my sense of order in the universe....

  • Greetings,

    The "IN1:" indicates the internal image number 1 has the following image name. The date you are seeing there is exactly what I was talking about. It is the image name detailed when the image was created. It is NOT the SAP image name. Do not get that confused. Again, go into image creation utility and you will find the image description field at the bottom. If you do not change this, then you will find the default value being the current date.


    Takao Yamada

  • Ah!  I see now...!  

    Running Cyclone Image Creation Utility Version 3.61, if I click the "Store Image to Cyclone" button, the utility copies my "Image Description" label to the Cyclone Pro and it shows up on screen.

    If I load a saved .SAP file via the Cyclone Image Management Utility version 3.16, then there is no label and the Cyclone Pro displays a "IN1: 6/4/2014 1:45 PM" as default.

  • Greetings,

    Yes, that is correct.

    Do you have any other questions or concerns?


    Takao Yamada

Add comment


   Want to comment? Please login or create a new PEMicro account.







© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement