Cart New Account Login

HomeAbout usProductsSupportForumsBlogCustomer Service
   Home P&E Customer Support FAQs - Frequently Asked Questions FAQ ID # 226
FAQ ID # 226
 
Question
Why am I getting Error $001B when I try to do stand alone programming with my Cyclone?
 
Answer
This error indicates that the SAP file is not compatible with the firmware version currently on the Cyclone. The latest firmware for your Cyclone is available below.
 
Related Downloads
Cyclone MAX Single File Installation -
This package installs all the of the software for the Cyclone Max. It includes the PEmicro Cyclone USB Drivers, Image Creation Utility, Image Manager, and all supported flash programming algorithms.

Please uninstall the previous version before installing the latest version.

Cyclone Pro Single File Installation -
This package installs all the of the software for the Cyclone Pro. It includes the PEmicro Cyclone USB Drivers, Image Creation Utility, Image Manager, and all supported flash programming algorithms. This is the same software as what you get on the CD.

Please uninstall the previous version before installing the latest version.

 
Architectures Categories Products
HC08, HCS08, HC(S)12(X), ColdFire V2/V3/V4, RS08, ColdFire V1, S12Z Stand-Alone Programmer CYCLONEPRO, CYCLONE_MAX
 
Please rate this FAQ to help us improve our support
0 means "not helpful"
10 means "very helpful"
0 1 2 3 4 5 6 7 8 9 10

© 2017 P&E Microcomputer Systems Inc.
Website Terms of Use and Sales Agreement